Evolution Modding
Would you like to react to this message? Create an account in a few clicks or log in to continue.


Cars, Skins and Tracks for GTL/GTR2
 
HomeSearchRegisterLog inDonate
Donate
Support

Evolution Modding


or to Hubert-1@gmx.de

COSTS PER YEAR: 150€Haven't a clue Pixel
Donated: 75€

Top posters
GeeDee
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
jeannomiller
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
ney.dias
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
MOF
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
joeschmoe
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
MG421982
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
nikbear
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
alain62
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
Vanaja
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
deep-strike
Haven't a clue Vote_lcapHaven't a clue Voting_barHaven't a clue Vote_rcap 
Who is online?
In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None

Most users ever online was 331 on Sat 10 Apr 2021, 6:25 am

 

 Haven't a clue

Go down 
3 posters
AuthorMessage
joeschmoe
Premium Member
Premium Member
joeschmoe

Anzahl der Beiträge : 1834
Anmeldedatum : 2010-06-24
Ort : Laguna Seca

Haven't a clue Empty
PostSubject: Haven't a clue   Haven't a clue EmptyMon 24 May 2021, 6:38 am

Hey gang!
Does anyone know the cause of this message coming up in the trace file?

specialfx.cp 933: Could not create 1024-particle system using MTS: or BMP:SKIDSNOW.TGA with flags 0x00000a01
specialfx.cp 936: CUBE Error: Error loading material Reaction18 for particle system
specialfx.cp 933: Could not create 1024-particle system using MTS: or BMP:SKIDICE.TGA with flags 0x00000a01
specialfx.cp 936: CUBE Error: Error loading material Reaction24 for particle system
specialfx.cp 933: Could not create 256-particle system using MTS: or BMP:DUSTWEISS.TGA with flags 0x00000811
specialfx.cp 936: CUBE Error: Error loading material Reaction17 for particle system
specialfx.cp 933: Could not create 256-particle system using MTS: or BMP:SNOWSPLASH.TGA with flags 0x00000811
specialfx.cp 936: CUBE Error: Error loading material Reaction23 for particle system
specialfx.cp 933: Could not create 1024-particle system using MTS: or BMP:SNOWSPLASH.TGA with flags 0x00000811
specialfx.cp 936: CUBE Error: Error loading material Reaction25 for particle system
specialfx.cp 933: Could not create 512-particle system using MTS: or BMP:SNOWSPLASH.TGA with flags 0x00000811
specialfx.cp 936: CUBE Error: Error loading material Reaction26 for particle system

Something with the tracks I'm sure, but currently only one track installed(trace file cleaning out).............
Back to top Go down
fatguts

fatguts

Anzahl der Beiträge : 866
Anmeldedatum : 2016-02-23
Ort : In my other Shed

Haven't a clue Empty
PostSubject: stuff   Haven't a clue EmptyMon 24 May 2021, 7:41 am

Looks like it the game cannot find various files something is either missing or corrupt
Try downloading and reinstalling the track or may be something missing in the tracks shared file folder if its more
than one track ?
Do you have a shared folder in Locations or have you deleted it by accident. scratch
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 4040
Anmeldedatum : 2010-06-23
Alter : 72
Ort : 1 hour from Croft and enough distance from Rick & Ney

Haven't a clue Empty
PostSubject: Re: Haven't a clue   Haven't a clue EmptyMon 24 May 2021, 11:31 am

Hi George mate, it's to do with tracks and the Specialfx.tec files.

Try this Specialfx.tec that I added other stuff to from other similar files to make it more usable. Hope it works for you Haven't a clue 1f60e

https://www.mediafire.com/file/2he4yj7xjkdyr6p/specialfx_from_GeeDee.zip/file

On this download link below there are 14 different ones if you want to try some separately Haven't a clue 1f635 

https://www.mediafire.com/file/h83nvfvm3g37rzb/specialfx.tec_files%252814%2529.zip/file

Don't forget to keep your original file safe Punk
Back to top Go down
joeschmoe
Premium Member
Premium Member
joeschmoe

Anzahl der Beiträge : 1834
Anmeldedatum : 2010-06-24
Ort : Laguna Seca

Haven't a clue Empty
PostSubject: Re: Haven't a clue   Haven't a clue EmptyMon 24 May 2021, 3:16 pm

Thanks guys! I figured it was that file as I only had one track installed. Will try the different .tec data and see what develops. Thanks again!
Back to top Go down
Sponsored content




Haven't a clue Empty
PostSubject: Re: Haven't a clue   Haven't a clue Empty

Back to top Go down
 
Haven't a clue
Back to top 
Page 1 of 1
 Similar topics
-
» Clue Game (guess the answer)
» Map of Africa (Mbongo's Clue)

Permissions in this forum:You cannot reply to topics in this forum
Evolution Modding :: Evolution Modding General :: Support-
Jump to: