Cars, Skins and Tracks for GTL/GTR2
 
HomeFAQSearchRegisterLog inDonate
Donate
Support

Evolution Modding


or to Hubert-1@gmx.de

COSTS PER YEAR: 150€[HELP ME] Cars don't load even if they should - Page 2 Pixel
Donated: 75€

Google
Top posters
GeeDee
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
jeannomiller
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
ney.dias
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
MOF
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
joeschmoe
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
MG421982
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
nikbear
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
alain62
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
deep-strike
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 
Vanaja
[HELP ME] Cars don't load even if they should - Page 2 Vote_lcap[HELP ME] Cars don't load even if they should - Page 2 Voting_bar[HELP ME] Cars don't load even if they should - Page 2 Vote_rcap 

Share
 

 [HELP ME] Cars don't load even if they should

Go down 
Go to page : Previous  1, 2
AuthorMessage
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 6:25 am

no, mine are these:

Instance=FPDRIVER
{
Moveable=True

<NOTSPIN><DASHHIGH> MeshFile=M-FPDriver.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.0) LODOut=(1.00)
}

Instance=EXTDRIVERBODY
{
Moveable=True

<LOW> MeshFile=ExtDriver_A.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.00) LODOut=(20.0)
<MED> MeshFile=ExtDriver_A.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.00) LODOut=(20.0)
<HIGH> MeshFile=ExtDriver_A.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.00) LODOut=(40.0)
<MAX> MeshFile=ExtDriver_A.gmt CollTarget=False HATTarget=False ShadowReceiver=True LODIn=(0.00) LODOut=(40.0)
}

Instance=EXTDRIVERHEAD
{
Moveable=True

<LOW> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(50.0)
<MED> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(100.0)
<HIGH> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(150.0)
<MAX> MeshFile=DRIVER_HELMET.gmt CollTarget=False HATTarget=False LODIn=(0.00) LODOut=(200.0)
}

And as for the rooting:
MASFile=s63_RS01_OBJ.GTL
MASFile=s63_RS01_TEX.GTL
MASFile=s63_RS01_CPIT.GTL
MASFile=s63_RS01_WHEELS.GTL
MASFile=STEX.GTR
MASFile=Talent.GTR
MASFile=Talent.GTL


It all seems to load fine, just something always has a loading error...
As I said, I can drive the car and race against it it "free practise" but when I go to load a race some file always seem to not load, very strange...

I also tried to fix the V8 Supercars, same issue, the trace just says:

setup.cpp 1088: Could not find .HED
setup.cpp 1088: Could not find .HED
setup.cpp 1088: Could not find .HED
setup.cpp 1088: Could not find .HED

I'm able to run races, but only with select cars, which makes no sense unless the issue is in the .car file
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 7:00 am

ney.dias wrote:
For sure, Teddy, our old Guru, GeeDee, may help you, I hope. He knows everything and more.
Try him in a PM. Good Luck, buddy! Cheers!  cheers Wink GOOD wheelchair

Hey Ney you old son of gun... I actually know very little compared to many other members, it's just that I post on the forum more than others, mainly to say a 'Thank you' for their work.

I will always help if I can or have time to, but if I don't answer a cry for help it's because I do not know the answer. clown
Back to top Go down
Soze
Premium Member
Premium Member


Anzahl der Beiträge : 411
Anmeldedatum : 2010-10-16

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 10:04 am

Quote :
It all seems to load fine, just something always has a loading error...
As I said, I can drive the car and race against it it "free practise" but when I go to load a race some file always seem to not load, very strange...

Some file, not the same file every time?
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 10:10 am

Soze wrote:
Quote :
It all seems to load fine, just something always has a loading error...
As I said, I can drive the car and race against it it "free practise" but when I go to load a race some file always seem to not load, very strange...

Some file, not the same file every time?

That's right, often times it's the EXT_DRIVER_A.GMT, the weirder thing is that I'm partially getting traces with just "setup.cpp 1088: Could not find .HED" x4
Back to top Go down
Soze
Premium Member
Premium Member


Anzahl der Beiträge : 411
Anmeldedatum : 2010-10-16

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 10:21 am

How many cars are do you have in that grid?
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 11:46 am

From 10 to max grid, all tried
Back to top Go down
Soze
Premium Member
Premium Member


Anzahl der Beiträge : 411
Anmeldedatum : 2010-10-16

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 12:11 pm

Sometimes I get ctds when I'm trying to load too many high poly cars. When I read the -trace I find random errors. If I lower the car count the ctds go away and the -trace is clean, that's why I asked.

I've converted the RS01 myself to see if I got the same errors that you're having. It's just a file renaming + class editing, but it doesn't show errors beyond the gear lever thingy. Take a look:

[HELP ME] Cars don't load even if they should - Page 2 GTL_2017-07-13_18-48-21-20

I'm afraid I'm running out of ideas.
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyThu Jul 13, 2017 12:16 pm

I found a even weirder thing, this all started happening when I moved these mods from my personal database, on my old pc's it's completely ok... there I can load all 36 high poly cars, with major lags and framedrops though
Back to top Go down
fatguts

fatguts

Anzahl der Beiträge : 615
Anmeldedatum : 2016-02-22
Ort : In my other Shed

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyFri Jul 14, 2017 1:14 am

In your statement above you say everything worked fine on your old pc so all the cars and mods work fine, so you know the car files and mods files are all ok and working correctly.

So something has happened to your new install or when you copied over your old files something has corrupted or missing in the process.

Are you using a DVD to install GTL on your new system or is it the steam version IS IT THE SAME ONE AS THE ONE ON YOUR OLD PC !

When you say your PERSONNEL DATABASE what do you mean ! did you copy over the GameData folder in its entirety or did you piecemeal install mods and cars individually.
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyFri Jul 14, 2017 7:36 am

The version I use is the Steam version, when I say personal database I mean a portable 2TB HDD and I copied the locations, teams, sounds and talent folders seperately, though in their entirity (somewhere there is the issue).
I'll try converting the EEC GT3 mod again and "reinstall it"
Back to top Go down
Soze
Premium Member
Premium Member


Anzahl der Beiträge : 411
Anmeldedatum : 2010-10-16

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyFri Jul 14, 2017 10:07 am

I agree with fatguts, something must have gone awry during the copy process. Converting from GTR2 is simple and easy, it is rare to have problems with it.
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySat Jul 15, 2017 7:28 am

Do you have the same game settings on both of your machines?
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySat Jul 15, 2017 8:25 am

GeeDee wrote:
Do you have the same game settings on both of your machines?
Yes, both on max settings, that's not the issue then.

It could be that the new one is running on Windows 10, while the other is running on Windows 7, hence I have to run the game on Win7 Compatibility mode now.
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySat Jul 15, 2017 1:05 pm

It's hard to say what the problem is then... so perhaps a new install of the game is needed?
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySat Jul 15, 2017 1:45 pm

Could be, I think it's just that some files have got corrupted as the teams folder alone has over 10GB, as I said, I'll convert the mod again and try if that works, seems to just be the base mod having the issues...
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySun Jul 16, 2017 6:58 am

10GB of giles in your Team folder won't be the problem as cars only load as they are needed for any Race etc. They could be a problem if one or more have issues though.

Have you tried only the mod that you cannot get to work in the team folder? Easiest way to do it is to create a folder inside the game folder and call it something like 'Cars Tried' then simply drag and drop all of the unwanted cars into that folder leaving the mod you want to try out. Doing it this way is quick and easy as it doesn't take long to do with them all being on the same drive.

See how that goes and let us know. Very Happy
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySun Jul 16, 2017 7:50 am

I did a custom SIM_GTC file with own car classes, it's just those cars. The same with some other classes, most work fine though.
When I said that about the 10GB folder, I meant that something could've gotten corrupted while copying the files over.
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySun Jul 16, 2017 1:10 pm

Hmmm... for GTL the car classes in the .CAR file have to basically be as:

Classes="SIM_FULL, SIM_GTC76"

or

Classes="SIM_FULL, SIM_GTC65|"

or

Classes="SIM_FULL, SIM_TC65"

You can add other things to these for championships but if you don't have the basic classes in your car file then the car(s) will not show.

Could that be your problem?
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptySun Jul 16, 2017 1:38 pm

No, all my cars have a line of: "SIM_FULL,SIM_GTC,SIM_GT3" (as I said, created my own classes, never had any issues there (my SIM_GTC file has many different car classes, so many in fact that I've deleted the "special classes" to make room for more and yet I can't use them all at once because of GTL's class limit, that when you cross it cars from top class entry in the "SIM_GTC" file start being loded in as well, that's why that file is a total mess)
Back to top Go down
GeeDee
Premium Member
Premium Member
GeeDee

Anzahl der Beiträge : 3684
Anmeldedatum : 2010-06-23
Alter : 70
Ort : 1 hour from Croft and enough distance from Rick & Ney

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyMon Jul 17, 2017 6:55 pm

I just drive practice mode most times as I hate the AI cars causing stupid problems and also with age I'm getting slower too so just keeping the 3 classes in very basic form is fine for me.

Perhaps you should try the car mod that you have problems with in basic class for too to see if that is the problem or not.
Back to top Go down
chrisracer14

chrisracer14

Anzahl der Beiträge : 102
Anmeldedatum : 2010-08-02

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyMon Jul 17, 2017 7:40 pm

Don't mean to but in, but have you checked the GTL_Stex.GTL and GTL_TALENT.GTL files are there and vica versa GTR Stex and Talent files. I have had similar issues in the past and found these files to be the culprits.
Back to top Go down
teddyator

teddyator

Anzahl der Beiträge : 151
Anmeldedatum : 2016-06-03
Alter : 17
Ort : Austria

[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 EmptyMon Jul 17, 2017 11:44 pm

The GTR files I have checked, the others i didn't. Maybe one of them got corrupt.
Back to top Go down
Sponsored content




[HELP ME] Cars don't load even if they should - Page 2 Empty
PostSubject: Re: [HELP ME] Cars don't load even if they should   [HELP ME] Cars don't load even if they should - Page 2 Empty

Back to top Go down
 
[HELP ME] Cars don't load even if they should
Back to top 
Page 2 of 2Go to page : Previous  1, 2
 Similar topics
-
» my fantage wont load
» Forum Skin
» Fire 2.2 xTreme
» Do we have a pc experts here overlock experts??
» XBoard alpha: Loading a new engine at any time!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
Evolution Modding :: Racing Simulations :: GTL-
Jump to: