Cars, Skins and Tracks for GTL/GTR2
 
HomeDOWNLOAD AREAFAQSearchRegisterLog inDonate
Donate
Support

Evolution Modding


or to Hubert-1@gmx.de

Costs per month: ~35€
Donated this month: 15€

Google

Share | 
 

 unable to open site

View previous topic View next topic Go down 
AuthorMessage
philrob

avatar

Anzahl der Beiträge : 343
Anmeldedatum : 2010-06-25
Ort : Liverpool,UK

PostSubject: unable to open site   Wed 12 Aug 2015, 9:44 am

since the site move to userboard.net i am unable to open the site using Firefox.Chrome however does work.
Is there something i can change to make Firefox work ?
Back to top Go down
jeannomiller
Admin
avatar

Anzahl der Beiträge : 1737
Anmeldedatum : 2010-06-22
Ort : Germany

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 11:23 am

No probs using firefox here (using a Linux-system)

_________________
So long.

Jeannomiller
Back to top Go down
MG421982

avatar

Anzahl der Beiträge : 1235
Anmeldedatum : 2011-06-17
Alter : 35
Ort : RO, EU

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 11:42 am

No problems here either (using W7)!

_________________
Ferrari ... F1's soul since 1950
Back to top Go down
philrob

avatar

Anzahl der Beiträge : 343
Anmeldedatum : 2010-06-25
Ort : Liverpool,UK

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 11:56 am

thanks guys
still having no luck today, it was fine yesterday.

win 7 latest firefox
works ok in Chrome ?
Back to top Go down
philrob

avatar

Anzahl der Beiträge : 343
Anmeldedatum : 2010-06-25
Ort : Liverpool,UK

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 5:25 pm

just cleared out my firefox cache and everything now works, site appears in firefox
Back to top Go down
joeschmoe
Premium Member
Premium Member
avatar

Anzahl der Beiträge : 1494
Anmeldedatum : 2010-06-24
Ort : Laguna Seca

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 7:42 pm

Same here, cleared cache and all is well...................firefox
Back to top Go down
Vanaja
Premium Member
Premium Member
avatar

Anzahl der Beiträge : 736
Anmeldedatum : 2010-06-22
Alter : 43
Ort : Finland

PostSubject: Re: unable to open site   Wed 12 Aug 2015, 7:59 pm

joeschmoe wrote:
Same here, cleared cache and all is well...................firefox
Ditto
Back to top Go down
Sponsored content




PostSubject: Re: unable to open site   

Back to top Go down
 
unable to open site
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Really need some help here!!!
» Game Crashes as It loads please HELP!
» unable to connect
» Just chilling ( open)
» Open certificate?

Permissions in this forum:You cannot reply to topics in this forum
Evolution Modding :: Evolution Modding General :: Support-
Jump to: